[SOLVED] Problem with upgrade to Linux Mint 19

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
pulseur
Level 1
Level 1
Posts: 12
Joined: Thu Sep 26, 2013 1:12 pm

[SOLVED] Problem with upgrade to Linux Mint 19

Post by pulseur » Sat Jul 14, 2018 4:47 am

Hello
Thanks for this upgrade of this perfect OS !!!!
I have followed the instructions, made the update, but during the process i had like a screensaver with a clock that appeared....
I tried several time to push an arrow on the keybord, to disable it....until the last time, where it didn't respond. So i left my Asus UX510U "work" all night long and still couldn't remove the screensaver, as if it was stuck on it.
So i turned off the laptop by pressing the button ON/OFF and booted it again.

It is working, BUT on my girlfriend user account, not mine.
On mine, when i try to open my session : it does it and disconnect me directly !!! :(

what's happenning ? any idea please ??

Thanks
Last edited by Moem on Mon Jul 16, 2018 4:20 am, edited 1 time in total.
Reason: Marked this as [SOLVED] for you, in such a way that it can be seen on the forum overview page; you can do this for your own topics. Thanks!

User avatar
Moem
Level 16
Level 16
Posts: 6084
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Problem with upgrade to Linux Mint 19

Post by Moem » Sat Jul 14, 2018 4:56 am

Mod note:
Split off from this topic. Please do not post questions on an announcement topic. Thanks!
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

pulseur
Level 1
Level 1
Posts: 12
Joined: Thu Sep 26, 2013 1:12 pm

[SOLVED]Re: Problem with upgrade to Linux Mint 19

Post by pulseur » Mon Jul 16, 2018 4:10 am

used rm .Xauthority to solve the problem :)

User avatar
Moem
Level 16
Level 16
Posts: 6084
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: [SOLVED]Re: Problem with upgrade to Linux Mint 19

Post by Moem » Mon Jul 16, 2018 4:21 am

pulseur wrote:
Mon Jul 16, 2018 4:10 am
used rm .Xauthority to solve the problem :)
Very cool! Please note that marking a topic as solved needs to be done in the title of the first post; that way, you are changing the title of the whole topic, not just one post in the thread.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

pulseur
Level 1
Level 1
Posts: 12
Joined: Thu Sep 26, 2013 1:12 pm

Re: [SOLVED] Problem with upgrade to Linux Mint 19

Post by pulseur » Mon Jul 16, 2018 7:17 am

thank you very much....sorry i didn't pay attention

Post Reply

Return to “Installation & Boot”