Hibernate/Suspend resets my desktop

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
User avatar
lsemmens
Level 5
Level 5
Posts: 660
Joined: Wed Sep 10, 2014 9:07 pm
Location: Rural South Australia

Hibernate/Suspend resets my desktop

Post by lsemmens » Sun Aug 12, 2018 11:05 pm

I let the battery get too low on my lappy whilst I was working. Of course I got a low battery warning and everything shut down. No problem. I plug it in and it automatically re-started (sweet!) BUT!!!! Cinnamon has reset all of my desktop settings to the default. Font sizes, background etc. No biggy, but might be a bug.

Code: Select all

leigh@leigh-Satellite-C50D-B:~$ inxi -Fxn
System:    Host: leigh-Satellite-C50D-B Kernel: 4.15.0-30-generic x86_64
           bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.8 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: laptop System: TOSHIBA product: Satellite C50D-B v: PSCN4A-02G00H serial: N/A
           Mobo: TOSHIBA model: ZBWAE v: 1.00 serial: N/A
           BIOS: TOSHIBA v: 5.30 date: 08/26/2015
Battery    BAT1: charge: 3.1 Wh 12.2% condition: 25.5/31.7 Wh (81%)
           model: TOSHIBA PABAS0241231 status: Charging
CPU:       Dual core AMD E1-6010 APU with AMD Radeon R2 Graphics (-MCP-) 
           arch: Puma rev.1 cache: 1024 KB
           
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 5389
           clock speeds: max: 1350 MHz 1: 1288 MHz 2: 1063 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Mullins [Radeon R2 Graphics]
           bus-ID: 00:01.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: ati,radeon (unloaded: modesetting,fbdev,vesa)
           Resolution: 1366x768@60.00hz
           OpenGL: renderer: AMD MULLINS (DRM 2.50.0 / 4.15.0-30-generic, LLVM 6.0.0)
           version: 4.5 Mesa 18.0.5 Direct Render: Yes
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller
           driver: snd_hda_intel bus-ID: 00:14.2
           Card-2 Advanced Micro Devices [AMD/ATI] Kabini HDMI/DP Audio
           driver: snd_hda_intel bus-ID: 00:01.1
           Sound: Advanced Linux Sound Architecture v: k4.15.0-30-generic
Network:   Card-1: Realtek RTL8101/2/6E PCIE Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: e000 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: f0:76:1c:86:13:70
           Card-2: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter
           driver: ath9k bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: 4c:bb:58:59:fc:c4
Drives:    HDD Total Size: 120.0GB (40.8% used)
           ID-1: /dev/sda model: KINGSTON_SA400S3 size: 120.0GB
Partition: ID-1: / size: 110G used: 46G (44%) fs: ext4 dev: /dev/sda1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 55.5C mobo: N/A gpu: 55.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 182 Uptime: 6 min Memory: 1884.2/3376.1MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 
Kernel: 4.15.0-24-generic x86_64 bits: 64
Desktop: Cinnamon 3.8.7
Distro: Linux Mint 19 Tara

Laptop T4500 Dualcore 4Gb RAM
Server AMD Phenom 9650 - GEForce 9400GT 6Gb RAM
Out of my mind - please leave a message

Post Reply

Return to “Other topics”