[Solved] Mint 19 on T400 - experiences?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
Post Reply
User avatar
turboscrew
Level 4
Level 4
Posts: 214
Joined: Sat Sep 26, 2009 2:13 pm

[Solved] Mint 19 on T400 - experiences?

Post by turboscrew » Sun Sep 02, 2018 8:16 am

Has anyone installed Mint 19 on T400?
If, what are the experiences? Is Mint 19 too heavy on T400 (4GB RAM)?

I'm thinking of upgrading from 17.3 (Cinnamon) due to newer HW, and since the support is going to end soonish anyway.
I've been happy with 17.3/Cinnamon.
Last edited by turboscrew on Mon Sep 03, 2018 12:23 pm, edited 1 time in total.

Hoser Rob
Level 15
Level 15
Posts: 5650
Joined: Sat Dec 15, 2012 8:57 am

Re: Mint 19 on T400 - experiences?

Post by Hoser Rob » Sun Sep 02, 2018 11:14 am

That's a 10 year old machine and I suspect it'd have more to do with graphics support than RAM. May be best to just dl a copy of the iso and boot it from a USB key if possible to test.

User avatar
turboscrew
Level 4
Level 4
Posts: 214
Joined: Sat Sep 26, 2009 2:13 pm

Re: Mint 19 on T400 - experiences?

Post by turboscrew » Sun Sep 02, 2018 12:01 pm

It's just that I don't know how well the test form DVD/memory stick shows what's like to run an installed system.
At least DVD is pretty slow. I just wondered if someone has first hand experience. I know there are several T400 machines running Mint 17.x. And I think some even running Mint 18.x.

Of course I'd test the HW compatibility with a DVD or memory stick before trying to install. I remember vaguely that this machine needs "forcepae".

User avatar
turboscrew
Level 4
Level 4
Posts: 214
Joined: Sat Sep 26, 2009 2:13 pm

Re: Mint 19 on T400 - experiences?

Post by turboscrew » Sun Sep 02, 2018 12:14 pm

And about graphics (now with Mint 17.3):

Code: Select all

$ inxi -G
Graphics:  Card-1: Intel Mobile 4 Series Integrated Graphics Controller
           Card-2: Advanced Micro Devices [AMD/ATI] RV620/M82 [Mobility Radeon HD 3450/3470]
           Display Server: X.Org 1.17.1 drivers: ati,radeon,intel (unloaded: fbdev,vesa)
           Resolution: 1440x900@60.2hz
           GLX Renderer: Mesa DRI Mobile Intel GM45 Express
           GLX Version: 2.1 Mesa 10.5.9

KBD47
Level 7
Level 7
Posts: 1809
Joined: Fri Jul 29, 2011 12:03 am

Re: Mint 19 on T400 - experiences?

Post by KBD47 » Sun Sep 02, 2018 9:11 pm

My T400 is running Kubuntu 18.04 on just 3 gb ram. You will do fine with any of the Mint 19 versions, though Xfce might be a bit better as it uses less ram. My understanding is you can max out the T400 at 8 gb of ram, so you can future proof it by maxing out the ram and it should run anything Linux.
Edit: replace the hard drive with a SSD drive and that would be better still. I don't use mine much but those are the upgrades I plan on making to keep it relevant.

User avatar
Derek_S
Level 6
Level 6
Posts: 1274
Joined: Sat Dec 28, 2013 5:36 pm
Location: Long Island, N.Y.

Re: Mint 19 on T400 - experiences?

Post by Derek_S » Sun Sep 02, 2018 9:40 pm

Hello @ turboscrew - I installed LM19 on my own T400 earlier this week and have had no problems whatsoever with my meager 4GB of installed memory. Purrs like a kitten. :mrgreen: Give me a chance. I'll check out memory usage and report back, I'm on a different machine right now.
"When you rise in the morning, give thanks for the light, for your life, for your strength. Give thanks for your food and for the joy of living. If you see no reason to give thanks, the fault lies in yourself." - Tecumseh

User avatar
turboscrew
Level 4
Level 4
Posts: 214
Joined: Sat Sep 26, 2009 2:13 pm

Re: Mint 19 on T400 - experiences?

Post by turboscrew » Sun Sep 02, 2018 11:09 pm

Sounds good.

User avatar
Derek_S
Level 6
Level 6
Posts: 1274
Joined: Sat Dec 28, 2013 5:36 pm
Location: Long Island, N.Y.

Re: Mint 19 on T400 - experiences?

Post by Derek_S » Mon Sep 03, 2018 1:27 am

Hello @ turboscrew - I'm running Linux Mint 19 64 bit with the Cinnamon desktop. Memory usage looks to be about 832MB running the desktop by itself, and 1.1 GB with Firefox running. If I remember correctly, that's about the same as LM18.
"When you rise in the morning, give thanks for the light, for your life, for your strength. Give thanks for your food and for the joy of living. If you see no reason to give thanks, the fault lies in yourself." - Tecumseh

User avatar
turboscrew
Level 4
Level 4
Posts: 214
Joined: Sat Sep 26, 2009 2:13 pm

Re: Mint 19 on T400 - experiences?

Post by turboscrew » Mon Sep 03, 2018 12:22 pm

Derek_S wrote:
Mon Sep 03, 2018 1:27 am
Hello @ turboscrew - I'm running Linux Mint 19 64 bit with the Cinnamon desktop. Memory usage looks to be about 832MB running the desktop by itself, and 1.1 GB with Firefox running. If I remember correctly, that's about the same as LM18.
Great, thanks!

Post Reply

Return to “Newbie Questions”