Numeric keys in USB keyboard is disable in second login

Forum rules
Before you post please read how to get help
Post Reply
lmnk
Level 1
Level 1
Posts: 5
Joined: Mon Sep 03, 2018 6:42 am

Numeric keys in USB keyboard is disable in second login

Post by lmnk » Sun Sep 16, 2018 12:17 am

I have installed Mint 19 xfce in all of my old notebooks, for the first login - I can use numeric keys in USB keyboard.
After I left and the screensaver works, then I login again by entering password - numeric keys in USB keyboard is disable even though the LED signal is ON.

Can you please tell me how to solve this problem?

DAMIEN1307
Level 5
Level 5
Posts: 980
Joined: Tue Feb 21, 2017 8:13 pm
Location: Alamogordo, New Mexico

Re: Numeric keys in USB keyboard is disable in second login

Post by DAMIEN1307 » Sun Sep 16, 2018 5:33 am

IF im reading your post correctly, i think your talking about the numbers keypad on the right side of the keyboard disengaging the numbers lock on that side of the keyboard when you return from screen saver when you log back in yet the led light is telling you the numbers lock is still engaged...if that is the case, the code ive entered below may stop this from happening...simply click on the "terminal" icon in the lower panel of the computer towards the left bottom side of the screen and copy and past the code, and click "enter"...it will ask you for your password...just type it, (be aware the password will not show anything when you are typing it, thats a security measure) and then click enter and reboot...then go ahead and test it with your screen saver as usual and log back in to see if this works...DAMIEN

Install Numlockx

Code: Select all

sudo apt-get install numlockx
ORDO AB CHAO

lmnk
Level 1
Level 1
Posts: 5
Joined: Mon Sep 03, 2018 6:42 am

Re: Numeric keys in USB keyboard is disable in second login

Post by lmnk » Tue Sep 18, 2018 10:51 pm

Thank you so much, that is what I would like you to help. :D

Post Reply

Return to “Xfce”