http pictures not loading [Solved]

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
User avatar
administrollaattori
Level 14
Level 14
Posts: 5150
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

http pictures not loading [Solved]

Post by administrollaattori » Sun Sep 16, 2018 10:59 am

After Opera upgrade, Opera refuses to show http-images. :roll:

Time to convert forum pictures to https?
http-images.png
kuvat.jpg
kuvat.jpg (27.36 KiB) Viewed 46 times
Edit: It seems to be an Opera issue only, because with Firefox everything looks ok.
Last edited by administrollaattori on Sun Sep 16, 2018 11:15 am, edited 2 times in total.

DAMIEN1307
Level 5
Level 5
Posts: 965
Joined: Tue Feb 21, 2017 8:13 pm
Location: Alamogordo, New Mexico

Re: http pictures not loading

Post by DAMIEN1307 » Sun Sep 16, 2018 11:06 am

we have been warned for a long time now that this would eventually happen...very shortly all the chromium based browsers will be enforcing the use of https...DAMIEN
ORDO AB CHAO

User avatar
administrollaattori
Level 14
Level 14
Posts: 5150
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: http pictures not loading [Solved]

Post by administrollaattori » Sun Sep 16, 2018 11:14 am

DAMIEN1307 wrote:
Sun Sep 16, 2018 11:06 am
we have been warned for a long time now that this would eventually happen...very shortly all the chromium based browsers will be enforcing the use of https...DAMIEN
Oops .. my boomark was old http. :oops:

Now when I turned bookmark as https, everything looks fine. :D
https://forums.linuxmint.com/

Post Reply

Return to “Other topics”