lm18.3 cannot disable touchpad when mouse is plugged in

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Post Reply
sadhu
Level 5
Level 5
Posts: 509
Joined: Fri Nov 22, 2013 9:48 am
Contact:

lm18.3 cannot disable touchpad when mouse is plugged in

Post by sadhu » Mon Sep 17, 2018 11:24 am

In LM18.3 I have tried the following to turn of the touchpad when I have a mouse plugged in.
  1. selected System Settings > Mouse & Touchpad > Touchpad > [but there's no option to disable touchpad]. There is an option to ignore the touchpad when a mouse is connected, but this setting has no effect.
  2. installed touchpad-indicator, which doesn't work. It's icon doesn't appear on the system panel icon
  3. the only thing that works is to completely disable the touchpad, but then I have to remember to re-enable it before shutdown or else I'll have to cursor control on next boot.
I've seen some posts that suggest this is a problem with LM18.3, but not 18.2. Is this correct?
    Thanks,
    -Sadhu
    sabbe sattā bhavantu sukhitattā. LN 18.3-64 Cinn 3.4.6, Mobo: ASUSTeK STRIX B250G GAMING v, Dual core Pntm G4560, Intel Gfx. Laptop:Dell Inspiron 15-3000, Core i3, 4G RAM Intel Gfx

    Post Reply

    Return to “Hardware Support”