[SOLVED] Linux MInt not booting installed

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 10
Joined: Tue Nov 06, 2018 8:54 pm

[SOLVED] Linux MInt not booting installed

Post by alexndr12 » Sun Nov 11, 2018 12:03 am

i install linux mint alongside with windows 8.1 and when it takes me to the grub i select Linux Mint and it just boots up the testing thing where u boot from your usb and on the desktop it shows 86 GB Volume. any solutions? thanks! (edit) ye just went on my bios and booted up from the thing and yee

User avatar
Level 18
Level 18
Posts: 8778
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Linux MInt not booting installed

Post by Pierre » Sun Nov 11, 2018 9:30 am

it also pays to read this Tutorial:
it's written for win-8x, but does apply to win-10 as well.
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

Post Reply

Return to “Installation & Boot”