Computer starting automatically

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Post Reply
streety
Level 1
Level 1
Posts: 5
Joined: Mon Jun 02, 2014 2:47 pm

Computer starting automatically

Post by streety » Sat Dec 08, 2018 8:25 am

Hi there
I'm working on a Dell Precision T3500 with Linux MInt 19 Cinnamon and have a strange problem. My computer is self-starting every morning at 8:00. I looked at the bios - the power-on-options are disctivated. I don't know about cron-jobs - is it possible to check if there's something under the hood explaining this strange behaviour?

User avatar
capivara
Level 3
Level 3
Posts: 188
Joined: Fri May 09, 2014 2:49 am
Location: Almere, Netherlands

Re: Computer starting automatically

Post by capivara » Sat Dec 08, 2018 2:36 pm

It should be a BIOS setting under "Power Management / Auto On Time.
All my computers are in Mint condition.

User avatar
MtnDewManiac
Level 6
Level 6
Posts: 1456
Joined: Fri Feb 22, 2013 5:18 pm
Location: United States

Re: Computer starting automatically

Post by MtnDewManiac » Sat Dec 08, 2018 6:14 pm

Is there a separate option regarding what to do after a power failure? (My mother's air conditioner has that :lol: ) and, if so, is the electricity being turned off at night and turned back on at 0800, perhaps as a money-saving thing with the company?

The computer shouldn't be able to turn itself on unless the BIOS menu (or what passes for it on newer motherboards) allows it. Unless you have a malfunctioning switch, but that would give random power-ups (and -downs), not something that follows a schedule.

Set up a webcam, maybe the cleaning staff (et cetera) is having a bit of fun with you.

Regards,
MDM
Mint 18 Xfce 4.12.

If guns kill people, then pencils misspell words, cars make people drive drunk, and spoons made Rosie O'Donnell fat.

all41
Level 14
Level 14
Posts: 5457
Joined: Tue Dec 31, 2013 9:12 am
Location: Computer, Car, Cage

Re: Computer starting automatically

Post by all41 » Sat Dec 08, 2018 7:46 pm

You could also check if wake on lan is enabled is bios.
If so try disabling

JoseLagasse
Level 1
Level 1
Posts: 4
Joined: Fri Dec 21, 2018 9:14 am

Re: Computer starting automatically

Post by JoseLagasse » Fri Dec 21, 2018 9:26 am

Are you on bios option, if you are on the bios option then scroll down your cursor to the wake Lan.
After this simply shut your computer down and again restart it I think your problem will get solved soon.

sgtor
Level 4
Level 4
Posts: 324
Joined: Sat May 13, 2017 9:39 pm

Re: Computer starting automatically

Post by sgtor » Sat Dec 29, 2018 10:56 pm

I used to have these problems and it could always be solved and permanently fixed on Linux.

On windows I would fix it then windows would add something to the autostart scripts on one of their infamous updates and my computer in my bedroom would wake itself and myself up at 3:00am. I suppose one of these days I should stop window bashing... but whatever. lol

Back to Linux, one of the things that was happening to me was a slight breeze from my window was moving the mouse and waking it up, that's probably not your problem though but it's worth mentioning for anyone else that might have the same problem.

You say you work on the computer so I assume it's an office computer. I think someone is messing with you and sending a wake signal over the LAN.

All of these other replies are good ones and you check those as well. Also try this and see what it shows.

Code: Select all

cat /var/log/syslog | grep -i "wake requested"
Edit:
almost forgot try this too.

Code: Select all

sudo hwinfo | grep -i wake
if you need hwinfo

Code: Select all

sudo apt install hwinfo

Post Reply

Return to “Other topics”