libre office 6.0 slow response

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Mint User99500
Level 1
Level 1
Posts: 2
Joined: Sat Dec 08, 2018 7:14 am

libre office 6.0 slow response

Post by Mint User99500 » Sat Dec 08, 2018 3:14 pm

Hello everyone.
I am new to Linux Mint OS as well as to this wonderful linux community. I really love the OS, it's 10 times or more faster than any other operating systems i have ever used. All the applications and softwares runs really smooth and fast..
However, i happened to notice that my Libre Office and other libre applications are loading up a little slower than it was before. I am running libre office 6.0.
Could anyone suggest me any ways in which i can tweak my libre office 6.0 (writer, calc, impress....).

Thank you.

User avatar
AZgl1500
Level 10
Level 10
Posts: 3200
Joined: Thu Dec 31, 2015 3:20 am
Location: Oklahoma where the wind comes sweeping down the plains
Contact:

Re: libre office 6.0 slow response

Post by AZgl1500 » Sat Dec 08, 2018 3:57 pm

What I did, was to configure LibreWriter to the way I want it to work.
e.g., with Page Numbers, DateTime formats, and other stuff.

and then I save a Template to the Desktop with FileSaveAs

and that document only contains the words Template with page numbers

Then when I want to open LOwriter, I just click on that blank document and get to work.

did not make any Stop Watch comparisons, but it is IMO, 5 times faster to come up and get ready to go.
Attachments
Lo Writer.png
Lo Writer.png (5.63 KiB) Viewed 117 times

HaveaMint
Level 5
Level 5
Posts: 570
Joined: Fri Feb 02, 2018 9:56 pm
Location: Somewhere in the USA
Contact:

Re: libre office 6.0 slow response

Post by HaveaMint » Sat Dec 08, 2018 5:33 pm

You can try these. Disabling Java was a good boost for me.
https://www.maketecheasier.com/speed-up-libreoffice/
"Tune for maximum Smoke and then read the Instructions".

Mint User99500
Level 1
Level 1
Posts: 2
Joined: Sat Dec 08, 2018 7:14 am

Re: libre office 6.0 slow response

Post by Mint User99500 » Sun Dec 09, 2018 9:35 am

HaveaMint wrote:
Sat Dec 08, 2018 5:33 pm
You can try these. Disabling Java was a good boost for me.
https://www.maketecheasier.com/speed-up-libreoffice/
Since the new update to libre office, starting with 6.0, the memory tab has been deleted from the option menu. So unfortunately these methods dont work. :(

HaveaMint
Level 5
Level 5
Posts: 570
Joined: Fri Feb 02, 2018 9:56 pm
Location: Somewhere in the USA
Contact:

Re: libre office 6.0 slow response

Post by HaveaMint » Sun Dec 09, 2018 4:26 pm

Mint User99500 wrote:
Sun Dec 09, 2018 9:35 am
HaveaMint wrote:
Sat Dec 08, 2018 5:33 pm
You can try these. Disabling Java was a good boost for me.
https://www.maketecheasier.com/speed-up-libreoffice/
Since the new update to libre office, starting with 6.0, the memory tab has been deleted from the option menu. So unfortunately these methods dont work. :(
You can disable Java.
"Tune for maximum Smoke and then read the Instructions".

Post Reply

Return to “Software & Applications”