Win 10 boot drive showing as removable.

Forum rules
Before you post please read this
Post Reply
User avatar
Poohstyx
Level 2
Level 2
Posts: 77
Joined: Sat Mar 04, 2017 3:05 pm
Location: York

Win 10 boot drive showing as removable.

Post by Poohstyx » Fri Jan 04, 2019 6:12 pm

Ok,
A minor annoyance that would be nice to solve.

I've got my system (Mint 19.0) set to show removable drives on the desktop when they are mounted.
My Windows 10 boot disc also shows up.

Is there a way to stop it showing up, presumably to tell the system that it is not a removable drive?
Hardware:
Motherboard = Intel DH77EB
CPU = G2020 with stock cooler
Memory = 4*4GB ripjaws
Boot drive = Crucial 240GB msata

User avatar
AndyMH
Level 6
Level 6
Posts: 1427
Joined: Fri Mar 04, 2016 5:23 pm
Location: Wiltshire

Re: Win 10 boot drive showing as removable.

Post by AndyMH » Fri Jan 04, 2019 7:08 pm

Suspect what you mean is that you have 'show mounted volumes' ON in your desktop settings - turn it off. Mine is turned off. If I plug in a removable drive, e.g. USB stick, mint auto mounts it and opens the file manager to show its contents.
Homebrew i5-8400+GTX1080 Cinnamon 19.0, Thinkpad T430 i7-3632 Cinnamon 19.0, Thinkpad T420 Cinnamon 18.3, Thinkpad T410 Cinnamon 17.3, Thinkpad T60 19.0 Mate

User avatar
Poohstyx
Level 2
Level 2
Posts: 77
Joined: Sat Mar 04, 2017 3:05 pm
Location: York

Re: Win 10 boot drive showing as removable.

Post by Poohstyx » Sat Jan 05, 2019 10:48 am

Settings - Removable drives and media - mount removable drives when hot plugged.

I want usb drives and usb sticks to show an icon on the desktop when they are inserted.
I don't want the file manager to open and display the content.
I also don't want the windows 10 drive to be displayed since that is not a removable drive.
Hardware:
Motherboard = Intel DH77EB
CPU = G2020 with stock cooler
Memory = 4*4GB ripjaws
Boot drive = Crucial 240GB msata

Post Reply

Return to “Mounting Partitions”