(Solved) Unwanted Window Behavior

Forum rules
Before you post please read how to get help
Post Reply
zyanni
Level 2
Level 2
Posts: 87
Joined: Wed Mar 26, 2014 1:20 pm

(Solved) Unwanted Window Behavior

Post by zyanni » Tue Apr 09, 2019 8:18 am

Can anyone tell me how to stop new windows from always opening up in the top left hand corner of the desktop. I have Cairo Dock installed which uses Compiz. The stock Windows app is disabled by Compiz? I tried enabling "Place Windows" in Compiz but that Borked up my system to the point the desktop was unusable. (See my other post on that :( ). I got that fixed by importing Compiz settings from another machine that works good. But I still get the unwanted window behavior.
I am on Mint 19.1 Mate. Below are the settings in Compiz for Windows.
Attachments
Compiz Default Window Management.png
Last edited by zyanni on Thu Apr 11, 2019 8:35 am, edited 1 time in total.

zyanni
Level 2
Level 2
Posts: 87
Joined: Wed Mar 26, 2014 1:20 pm

Re: Unwanted Window Behavior

Post by zyanni » Thu Apr 11, 2019 8:33 am

Never Mind ...
I went to Control Center/ Desktop Settings/ Windows/

Changed setting from Compiz to "Marco + Compositing"

Everything back to normal behavior!
Hope this helps others!

Post Reply

Return to “MATE”