graphical problems with LMDE 3

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help
Post Reply
mirkom
Level 1
Level 1
Posts: 1
Joined: Fri Apr 12, 2019 10:46 am

graphical problems with LMDE 3

Post by mirkom » Fri Apr 12, 2019 11:00 am

Hello,

I am from Germany and apology for my bad English. My problem is that I used LMDE 2 for a long time and it worked pefectly. Now I updated to LMDE 3 and since then I have problems with flickering. When I scroll up or down or use the mouse my background shines through or some parts of the screen become black for a second.
I use an AMD /ATI RS780L Radeon 3000 graphic card. I know that it is rather old, but until LMDE3 it did the job.
Could anybody please help me? At the moment I have installed Linux Mint 18.3. additionally and that works fine, but I would prefer LMDE. Many thanks i advance.

Mirkom

User avatar
Vanderdecken
Level 1
Level 1
Posts: 4
Joined: Tue Feb 19, 2013 3:11 pm

Re: graphical problems with LMDE 3

Post by Vanderdecken » Mon Jun 24, 2019 3:21 pm

Hi Mirkom

I have the same problem, but with my ATI Radeon 4000 (And also with LMDE3)

Did you solved it? I'm searching for solutions but I am not able to find it...

axisofevil
Level 3
Level 3
Posts: 114
Joined: Mon Nov 14, 2011 12:22 pm

Re: graphical problems with LMDE 3

Post by axisofevil » Wed Jun 26, 2019 5:12 pm

viewtopic.php?t=254653 indicates that a replacement card is probably your best solution.

Post Reply

Return to “Installation & Boot”