La instalación no pasa de "instalando el paquete GRUB2"

Spanish Forum

Moderator: JCSenar

RalfMaes
Level 1
Level 1
Posts: 10
Joined: Wed Apr 17, 2019 12:27 pm

La instalación no pasa de "instalando el paquete GRUB2"

Post by RalfMaes » Wed Apr 17, 2019 12:46 pm

Hola,

!ME MAME DE WINDOWS! Hace días estaba por comprar un portatil y estuve muy pendiente del sistema operativo que fuera Linux, por desgracia mis padres me dieron la sorpresa y me regalaron un portatil lenovo ideapad 320, no es la gran cosa pero estoy muy agradecidos con ellos.

el problema es que no me gusta windows y yo mismo intente formatearlo y pasarme a Ubuntu, ok.. manos a la obra. compre una usb de 16GB, descargue el ubuntu de la pagina oficial (ubuntu 18 LTS) o algo asi, booteo la memoria usb y comence la instalacion. y en medio de la instalacion se queda en una parte que dice "instalando el paquete GRUB2" y no pasa de ahi... ok, no pasa nada -pensé- ok, hagamoslo nuevamente y sigue igual. Luego , descargue Linux Mint 19 y volvi a bootear la USB y en la instalacion se fue la luz y me quede sin internet y nuevamente se queda en la misma parte "instalando el paquete GRUB2" y ya no se que hacer.

me siento desahuceado, no se a donde ir ni a quien dirigirme.

algun consejo que puedan darme? no se nada de Linux y me gusta la idea de probar algo nuevo.
Last edited by JCSenar on Thu Apr 18, 2019 4:29 am, edited 1 time in total.
Reason: Título corregido

Jamonazo2000
Level 1
Level 1
Posts: 7
Joined: Tue Apr 16, 2019 10:58 am

Re: Ayuda, me siento triste por mi laptop

Post by Jamonazo2000 » Wed Apr 17, 2019 4:03 pm

Seguro q lo haces bien? el disco duro está formateado o sigue con el Windows.

Donde le dices q te instale el Grub?

RalfMaes
Level 1
Level 1
Posts: 10
Joined: Wed Apr 17, 2019 12:27 pm

Re: Ayuda, me siento triste por mi laptop

Post by RalfMaes » Wed Apr 17, 2019 6:37 pm

Seguro q lo haces bien? el disco duro está formateado o sigue con el Windows.

Donde le dices q te instale el Grub?

Yo creo que lo hago bien. cuando inicie el portatil, presione F2 y entre al modo setup, arranco el sistema desde la USB y sale la opcion de instalar linux mint, luego sigo los pasos de idioma etc, y luego en la parte de los disco duro le di en la opcion de borrar todo (es decir, solo instalar linux) y no me atrevi a configurar la opcion de particion porque es mejor no jugar con eso que aun no se nada. luego la instalacion sigue, y se ve el escritorio de linux y la instalacion avance bien hasta una parte donde la instalacion dice "instalando el paquete Grub2" y ahi se detiene, lo he dejado hasta una hora y no transciende a nada.

no se que hacer, me imagine que la instalación es aprueba de newbies xD

Jamonazo2000
Level 1
Level 1
Posts: 7
Joined: Tue Apr 16, 2019 10:58 am

Re: Ayuda, me siento triste por mi laptop

Post by Jamonazo2000 » Thu Apr 18, 2019 4:24 am

Fíjate bien q la instacion del grub se está haciendo en tu disco duro y no en tu USB live es lo único q se me ocurre.

La instacion de particiones es muy fácil cualquier duda la preguntas. Elijes la última opción que pone avanzado y empezamos.

1. Creas una partición q guardara tu sistema operativo.

Formato: ext4
Tamaño: Yo no le doy más de 50 gigas pq solo es para la parte del sistema operativo.Como sale en megas el tamaño le pones 50.000 y sobra.
Punto de montaje: seleccionas en el menú desplegable la raíz o sea /

2. Segunda participación . La q va a guardar tus cosas
Tamaño: el resto del disco
Formato: el mismo ext4
Punto de montaje: seleccionas en el menú desplegable /home.

3. Abajo del todo te pone instalar grub en: seleccionas el disco duro de tu pc.

Cualquier advertencia q te de le dices que si y veras como se completa bien

User avatar
JOPETA
Level 14
Level 14
Posts: 5234
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: Ayuda, me siento triste por mi laptop

Post by JOPETA » Thu Apr 18, 2019 4:25 am

La explicacion de lo que ocurre la encontrarás si devuelves el resultado de los siguiente códigos desde el live. Copia y pega una línea cada vez seguido de Intro y devuelve el resultado de la forma indicada aquí.

Code: Select all

sudo parted -l
sudo blkid
[ -d /sys/firmware/efi ] && echo UEFI || echo BIOS
Con los primeros códigos detectas la estructura del disco (partionado GPT o msdos/MBR) y las particiones que se han creado o se conservan. Con el último código compruebas la forma en que has iniciado el sistema que condicionará el modo de instalación (BIOS tradicional o UEFI), no sólo donde ubicar el cargador de arranque sino tambien la necesidad de tener el particionado adecuado o modificar el preexisten.

Aunque es aventurarse sin los datos solicitados, debes comprender que el instalador. aunque cada vez menos, sigue siendo "tonto ". Obedece a lo que le dices (eliminar WIndows por ejemplo) pero no decide por ti como tienes que instalar (modo UEFI o BIOS).
-Si iniciaste en modo UEFI y el particionado es del disco es GPT precisa de la existencia de una partición ESP/EFI donde ubicar el cargador de arranque grub-efi y, o si existe, indicarle que la use como tal. Si vas a instalar en este modo, el tutorial a seguir es este.

-Si iniciaste en modo BIOS y el esquema de partionado del disco es GPT necesita de una partición BIOS boot donde ubicar el GRUB (BIOS). El tutorial de referencia es este si es que realmente quieres instalar así.

-Si iniciaste en modo BIOS tradicional y el disco es msdos/MBR , puedes usar la instalación por defecto sin más, sin recurrir al particionado manual que te sugiere Jamonazo2000 y usar todo el disco para la única partición que se creará de forma automática. Un tutorial de referencia es este ( después de eliminar Windows, claro).
Last edited by JOPETA on Fri Apr 19, 2019 6:13 am, edited 4 times in total.
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

Jamonazo2000
Level 1
Level 1
Posts: 7
Joined: Tue Apr 16, 2019 10:58 am

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by Jamonazo2000 » Thu Apr 18, 2019 6:13 am

Pero todo en una partición.... Condiciona q si falla el s.o a la mierda tus datos. De la otra manera cada vez q quieras reinstalar tu s.o solo tienes q tocar la partición montada en /.

Aparte que el instalador avisa de eso q comentas, lo sé pq me ha pasado

User avatar
JOPETA
Level 14
Level 14
Posts: 5234
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by JOPETA » Thu Apr 18, 2019 6:40 am

Jamonazo2000 wrote:
Thu Apr 18, 2019 6:13 am
Pero todo en una partición.... Condiciona q si falla el s.o a la mierda tus datos. De la otra manera cada vez q quieras reinstalar tu s.o solo tienes q tocar la partición montada en /.
Aparte que el instalador avisa de eso q comentas, lo sé pq me ha pasado
"Posible" no significa recomendable y la decisión es cada usuario. Es este quien debe sopesar pros y contras. En todo caso es tema de otro hilo de necesitar ayuda con eso. :wink:
Last edited by JOPETA on Fri Apr 19, 2019 6:14 am, edited 1 time in total.
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

RalfMaes
Level 1
Level 1
Posts: 10
Joined: Wed Apr 17, 2019 12:27 pm

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by RalfMaes » Thu Apr 18, 2019 12:31 pm

Nuevamente les agradezco por su pronta ayuda y les comentare como transcurre el caso.

Lei todos sus comentarios y todos han sido muy utiles pero no entiendo muchos conceptos previos de la instalacion y pues me decidi por hacer lo que dice en esta guia ( viewtopic.php?f=68&t=232804#p1234614 ) ya que en el comienzo de la guia dice algo de bios_grub y pense que esa era el problema; ok, segui con la guia y todo bien, particione por primera vez el disco duro y fue divertido, hasta me gusto configurar esa parte, como verán multiplicar 50*1024Mb para haver una particion de 50GB para el sistema operativo y tal. jajaja

ok, segui con la instalacion y nuevamente se quedo atorado en la parte de "instalando el paquete Grub2" pero esta vez salio una ventana de un error y luego otra ventana de "el instalador ha fallado" y luego "el instalador se estropeo" y ya se queda en esa pantalla y no me deja cerrarla ni nada.

alguna sugerencia?

User avatar
JOPETA
Level 14
Level 14
Posts: 5234
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by JOPETA » Thu Apr 18, 2019 12:37 pm

JOPETA wrote:
Thu Apr 18, 2019 6:40 am
alguna sugerencia?
Que proporciones la información solicitada en mi anterior post. :D
JOPETA wrote:
Thu Apr 18, 2019 4:25 am
La explicacion de lo que ocurre la encontrarás si devuelves el resultado de los siguiente códigos desde el live. Copia y pega una línea cada vez seguido de Intro y devuelve el resultado de la forma indicada aquí.

Code: Select all

sudo parted -l
sudo blkid
[ -d /sys/firmware/efi ] && echo UEFI || echo BIOS
Por otra parte podría proporcionar algún detalle más : ¿has verificado la ISO descargada (mira aquí)?, ¿has realizado la comprobación de la integridad del medio de instalación (es una de las opciones del menú grub del live Mint)?, ¿Cómo creaste el Live (DVD/USB con qué herramienta...)?, ¿cómo tienes configurado el inicio en la BIOS/UEFI (incio UEFI y en tal caso con el CSM o compatbilidad activado o inicio Legacy BIOS?...
Last edited by JOPETA on Thu Apr 18, 2019 12:50 pm, edited 1 time in total.
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

RalfMaes
Level 1
Level 1
Posts: 10
Joined: Wed Apr 17, 2019 12:27 pm

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by RalfMaes » Thu Apr 18, 2019 12:48 pm

un dato importante que estoy omitiendo, es que la primera vez formatie en borrar todo y se borro windows, ya no tengo acceso a windows y tampoco se si tenia una particion denominada EFI.

en pocas palabras el portatil esta en blanco, cuando lo enciendo no arranca nada, lo que debo hacer es introducir la usb y entrar al modo live (en el cual estoy actualmente escribiendoles)

otra duda: el secure boot no lo he tocado ni nada en el modo setup. lo unico que hice fue acceder al modo setup y configurar el arranque desde la USB. ¿toca modificar algo mas? ¿toca seleccionar "disable" el secure boot ?

RalfMaes
Level 1
Level 1
Posts: 10
Joined: Wed Apr 17, 2019 12:27 pm

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by RalfMaes » Thu Apr 18, 2019 1:11 pm

JOPETA wrote:
Thu Apr 18, 2019 12:37 pm
JOPETA wrote:
Thu Apr 18, 2019 6:40 am
alguna sugerencia?
Que proporciones la información solicitada en mi anterior post. :D
JOPETA wrote:
Thu Apr 18, 2019 4:25 am
La explicacion de lo que ocurre la encontrarás si devuelves el resultado de los siguiente códigos desde el live. Copia y pega una línea cada vez seguido de Intro y devuelve el resultado de la forma indicada aquí.

Code: Select all

sudo parted -l
sudo blkid
[ -d /sys/firmware/efi ] && echo UEFI || echo BIOS
Por otra parte podría proporcionar algún detalle más : ¿has verificado la ISO descargada (mira aquí)?, ¿has realizado la comprobación de la integridad del medio de instalación (es una de las opciones del menú grub del live Mint)?, ¿Cómo creaste el Live (DVD/USB con qué herramienta...)?, ¿cómo tienes configurado el inicio en la BIOS/UEFI (incio UEFI y en tal caso con el CSM o compatbilidad activado o inicio Legacy BIOS?...
Amigo de verás que intento darte toda la informacion pero hay cosas que aun no se...

Code: Select all

mint@mint:~$ mint@mint:~$ [ -d /sys/firmware/efi ] && echo UEFI || echo BIOS
mint@mint:~$: command not found
BIOS
mint@mint:~$ UEFI
UEFI: command not found
mint@mint:~$ mint@mint:~$ sudo parted -1
mint@mint:~$: command not found
mint@mint:~$ parted: invalid option -- '1'

Command 'parted:' not found, did you mean:

  command 'parted' from deb parted

Try: sudo apt install <deb name>

mint@mint:~$ Usage: parted [-hlmsv] [-a<align>] [DEVICE [COMMAND [PARAMETERS]]...]
bash: align: No such file or directory
mint@mint:~$ mint@mint:~$ sudo blkid
mint@mint:~$: command not found
mint@mint:~$ /dev/sdb1: LABEL="UUI" UUID="11F7-151E" TYPE="vfat" PARTUUID="0985ec75-01"
bash: /dev/sdb1:: No such file or directory
mint@mint:~$ /dev/loop0: LABEL="casper-rw" UUID="968f12f5-3fb8-154d-b5d6-8621f3810468" TYPE="ext2"
bash: /dev/loop0:: No such file or directory
mint@mint:~$ /dev/loop1: TYPE="squashfs"
bash: /dev/loop1:: No such file or directory
mint@mint:~$ /dev/sda2: UUID="d34f4392-fad7-4b5a-8f8f-05e4977a17b3" TYPE="ext4" PARTUUID="6406e377-583c-4e75-bc9f-abe12a7b046a"
bash: /dev/sda2:: No such file or directory
mint@mint:~$ /dev/sda4: UUID="5eb3c108-2693-48f4-95f7-be201c233e08" TYPE="ext4" PARTUUID="a5a6107a-cd24-42d1-9548-27677176ff17"
bash: /dev/sda4:: No such file or directory
mint@mint:~$ /dev/sda3: UUID="1d361cd5-f54f-4e79-9c76-ff862aa69e6d" TYPE="swap" PARTUUID="9686771d-31df-4fbd-b108-d272ef132ea8"
bash: /dev/sda3:: No such file or directory
mint@mint:~$ /dev/sda1: PARTUUID="8830e54a-ad15-44f4-8cc0-b869b56e917b"
bash: /dev/sda1:: No such file or directory
mint@mint:~$ mint@mint:~$ [ -d /sys/firmware/efi ] && echo UEFI || echo BIOS
mint@mint:~$: command not found
BIOS
mint@mint:~$ UEFI
UEFI: command not found
mint@mint:~$ 

ok, acabo de aprender algo nuevo, eso es lo que me arroja los comandos... ahora tu pregunta es si esta en BIOS o UEFI , amigo no se nada, el portatil lo formatie todo y no puedo entrar a windows.

RalfMaes
Level 1
Level 1
Posts: 10
Joined: Wed Apr 17, 2019 12:27 pm

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by RalfMaes » Thu Apr 18, 2019 1:25 pm

Por otra parte podría proporcionar algún detalle más : ¿has verificado la ISO descargada (mira aquí)?, ¿has realizado la comprobación de la integridad del medio de instalación (es una de las opciones del menú grub del live Mint)?, ¿Cómo creaste el Live (DVD/USB con qué herramienta...)?, ¿cómo tienes configurado el inicio en la BIOS/UEFI (incio UEFI y en tal caso con el CSM o compatbilidad activado o inicio Legacy BIOS?...
[/quote]

respuestas:
1. no verifique la iso porque no sabia de eso. (mas tarde tengo acceso a una PC y realizo la verificacion de la iso.

2. esa comprobacion la hice hace unos dias y salieron unos errores pero no le di mucha importancia. (no se ni que errores fueron, mas tarde realizo la comprobacion y te dire exactamente que me arrojo)

3. para bootear la UBS inicialmente use Rufus y al ver que la primera vez no me funciono opte por cambiar a universal USBinstaler.

4. ¿cómo tienes configurado el inicio en la BIOS/UEFI (incio UEFI y en tal caso con el CSM o compatbilidad activado o inicio Legacy BIOS? amigo aqui si la sacaste del estado, ni idea. jajajaaj raios!! yo pense que instalar linux era mas facil ... ¿como puedo responder tu pregunta? el portatil esta en blanco, no tiene nada. solo tengo acceso al live de mint.

RalfMaes
Level 1
Level 1
Posts: 10
Joined: Wed Apr 17, 2019 12:27 pm

Re: Ayuda, me siento triste por mi laptop

Post by RalfMaes » Thu Apr 18, 2019 1:35 pm

JOPETA wrote:
Thu Apr 18, 2019 4:25 am
La explicacion de lo que ocurre la encontrarás si devuelves el resultado de los siguiente códigos desde el live. Copia y pega una línea cada vez seguido de Intro y devuelve el resultado de la forma indicada aquí.

Code: Select all

sudo parted -l
sudo blkid
[ -d /sys/firmware/efi ] && echo UEFI || echo BIOS
Con los primeros códigos detectas la estructura del disco (partionado GPT o msdos/MBR) y las particiones que se han creado o se conservan. Con el último código compruebas la forma en que has iniciado el sistema que condicionará el modo de instalación (BIOS tradicional o UEFI) y no sólo donde ubicar el cargador de arranque sino tambien la necesidad de tener el particionado adecuado o modificar el preexisten.

Aunque es aventurarse sin los datos solicitados, debes comprender que el instalador. auanuqe cada vez menos, sigue siendo "tonto ". Obedece a lo que le dices (eliminar WIndows por ejemplo) pero no decide por ti como tienes que instalar (modo UEFI o BIOS).
-Si iniciaste en modo UEFI y el particionado es del disco es GPT precisa de la existencia de una partición ESP/EFI donde ubicar el cargador de arranque grub-efi y, o si existe, indicarle que la use como tal. Si vas a instalar en este modo, el tutorial a seguir es este.

-Si iniciaste en modo BIOS y el esquema de partionado del disco es GPT necesita de una partición BIOS boot donde ubicar el GRUB (BIOS). El tutorial de referencia es este si es que realmente quieres instalar así.

-Si iniciaste en modo BIOS tradicional y el disco es msdos/MBR , puedes usar la instalación por defecto sin más, sin recurrir al particionado manual que te sugiere Jamonazo2000 y usar todo el disco para la única partición que se creará de forma automática. Un tutorial de referencia es este ( después de eliminar Windows, claro).

Nuevamente te envio los datos arrojados, es que la primera vez pegue todos de golpe y ahora los pegue uno a uno jajaj disculpa por el spam de respuesta. aun no me acostumbro a escribir en foros

Code: Select all

mint@mint:~$ sudo parted -l
Model: ATA WDC WD5000LPCX-2 (scsi)
Disk /dev/sda: 500GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags: 

Number  Start   End     Size    File system     Name  Flags
 1      1049kB  2097kB  1049kB                        bios_grub
 2      2097kB  51.2GB  51.2GB  ext4
 3      51.2GB  59.4GB  8193MB  linux-swap(v1)
 4      59.4GB  500GB   441GB   ext4


Model: VendorCo ProductCode (scsi)
Disk /dev/sdb: 16.1GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos
Disk Flags: 

Number  Start   End     Size    Type     File system  Flags
 1      1049kB  16.1GB  16.1GB  primary  fat32        boot, lba


mint@mint:~$ sudo blkid
/dev/sdb1: LABEL="UUI" UUID="11F7-151E" TYPE="vfat" PARTUUID="0985ec75-01"
/dev/loop0: LABEL="casper-rw" UUID="968f12f5-3fb8-154d-b5d6-8621f3810468" TYPE="ext2"
/dev/loop1: TYPE="squashfs"
/dev/sda2: UUID="d34f4392-fad7-4b5a-8f8f-05e4977a17b3" TYPE="ext4" PARTUUID="6406e377-583c-4e75-bc9f-abe12a7b046a"
/dev/sda4: UUID="5eb3c108-2693-48f4-95f7-be201c233e08" TYPE="ext4" PARTUUID="a5a6107a-cd24-42d1-9548-27677176ff17"
/dev/sda3: UUID="1d361cd5-f54f-4e79-9c76-ff862aa69e6d" TYPE="swap" PARTUUID="9686771d-31df-4fbd-b108-d272ef132ea8"
/dev/sda1: PARTUUID="8830e54a-ad15-44f4-8cc0-b869b56e917b"
mint@mint:~$ [ -d /sys/firmware/efi ] && echo UEFI || echo BIOS
UEFI
mint@mint:~$ [ -d /sys/firmware/efi ] && echo UEFI || echo BIOS
UEFI
mint@mint:~$ 

User avatar
JOPETA
Level 14
Level 14
Posts: 5234
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by JOPETA » Thu Apr 18, 2019 2:05 pm

mint@mint:~$ [ -d /sys/firmware/efi ] && echo UEFI || echo BIOS
UEFI

Partition Table: gpt
El Live lo estás iniciando en modo UEFI y tratas de hacer una instalación BIOS tradicional. Si tienes dos opciones de inicio para el USB elige la que no muestra la signatura EFI o de lo contrario debes modificar la BIOS para cambiar el modo de inicio de EFI a BIOS Legacy o, según la BIOS,tendras que desactivar el EFI boot o activar el modo compatible CSM y desactivar el Secure Boot en cualquier caso.

Si precisas ayuda con esto por favor proporciona los datos sobre tu sistema devolviendo el resultado del siguiente código inxi -Fxnz.

Luego continua con el tutorial de JCSenar y asegura que la instalación del cargador es correcta ( por defecto en el disco dev/sda no en ninguna partición sdaX).
Last edited by JOPETA on Fri Apr 19, 2019 6:18 am, edited 3 times in total.
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

RalfMaes
Level 1
Level 1
Posts: 10
Joined: Wed Apr 17, 2019 12:27 pm

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by RalfMaes » Thu Apr 18, 2019 2:23 pm

JOPETA wrote:
Thu Apr 18, 2019 2:05 pm
El Live lo estás iniciando en modo UEFI y tratas de hacer una instalación BIOS tradicional. Si tienes dos opciones de inicio para el USB elige la que no muestra la signatura EFI o de lo contrario debes modificar la BIOS para cambiar el modo de inicio de EFI a BIOS Legacy o, según la BIOS,tendras desactivar EFI boot o activar el modo compatible CSM y desactivar el secure boot en cualquier caso.

Si precisas ayuda con esto por favor proporciona los datos sobre tu sistema devolviendo el resultado del siguiente código inxi -Fxnz.

Luego continua con el tutorial de JCSenar y asegura que la instalación del cargador es correcta ( por defecto en el disco dev/sda no en ninguna partición sdaX).

Code: Select all

mint@mint:~$ inxi -Fxnz
System:
  Host: mint Kernel: 4.15.0-20-generic x86_64 bits: 64 compiler: gcc 
  v: 7.3.0 Desktop: Cinnamon 4.0.8 Distro: Linux Mint 19.1 Tessa 
  base: Ubuntu 18.04 bionic 
Machine:
  Type: Laptop System: LENOVO product: 80XQ v: Lenovo ideapad 320-14IAP 
  serial: <filter> 
  Mobo: LENOVO model: LNVNB161216 v: SDK0M26038 WIN serial: <filter> 
  UEFI: LENOVO v: 5RCN35WW date: 06/11/2018 
Battery:
  ID-1: BAT0 charge: 24.6 Wh condition: 30.4/30.0 Wh (101%) 
  model: SMP L16M2PB1 status: Discharging 
CPU:
  Topology: Dual Core model: Intel Celeron N3350 bits: 64 type: MCP 
  arch: Goldmont rev: 9 L2 cache: 1024 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 4377 
  Speed: 895 MHz min/max: 800/2400 MHz Core speeds (MHz): 1: 824 2: 817 
Graphics:
  Device-1: Intel vendor: Lenovo driver: i915 v: kernel bus ID: 00:02.0 
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa 
  resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa DRI Intel HD Graphics 500 (Broxton 2x6) 
  v: 4.5 Mesa 18.0.5 direct render: Yes 
Audio:
  Device-1: Intel Celeron N3350/Pentium N4200/Atom E3900 Series Audio Cluster vendor: Lenovo driver: snd_hda_intel v: kernel bus ID: 00:0e.0 
  Sound Server: ALSA v: k4.15.0-20-generic 
Network:
  Device-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet 
  vendor: Lenovo RTL810xE driver: r8169 v: 2.3LK-NAPI port: 2000 
  bus ID: 02:00.0 
  IF: enp2s0 state: down mac: <filter> 
  Device-2: Realtek RTL8821AE 802.11ac PCIe Wireless Network Adapter 
  vendor: Lenovo driver: rtl8821ae v: kernel port: 1000 bus ID: 03:00.0 
  IF: wlp3s0 state: up mac: <filter> 
Drives:
  Local Storage: total: 480.76 GiB used: 2.69 GiB (0.6%) 
  ID-1: /dev/sda vendor: Western Digital model: WD5000LPCX-24VHAT0 
  size: 465.76 GiB temp: 31 C 
  ID-2: /dev/sdb type: USB model: N/A size: 15.00 GiB 
Partition:
  ID-1: / size: 600.6 MiB used: 250.2 MiB (41.7%) fs: overlay 
  source: ERR-102 
  ID-2: swap-1 size: 7.63 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda3 
Sensors:
  System Temperatures: cpu: 36.0 C mobo: N/A 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 278 Uptime: 2h 45m Memory: 3.68 GiB used: 1.36 GiB (37.1%) 
  Init: systemd runlevel: 5 Compilers: gcc: 7.3.0 Shell: bash v: 4.4.19 
  inxi: 3.0.27 
mint@mint:~$ 
jcual de los tres tutoriales de JCsenar ?

me enrede con eso de EFI y BIOs... efectivamente tengo dos opciones de inicio para el USB y estaba en la signatura EFI, ahora mismo cambie a la otra que no es EFI. perfeco, siento que cada vez estoy por lograrlo, solo necesito una ultima cosa: que tutorial debo seguir de ahora en adelante? ya que cambie al parametro que no es EFI en el arranque de la usb

User avatar
JOPETA
Level 14
Level 14
Posts: 5234
Joined: Thu Nov 20, 2014 6:10 am
Location: En un lugar de cuyo nombre no quiero acordarme

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by JOPETA » Thu Apr 18, 2019 5:43 pm

El que estabas siguiendo (instalación en modo BIOS con particionado GPT)
JOPETA wrote:
Thu Apr 18, 2019 4:25 am
-Si iniciaste en modo BIOS y el esquema de partionado del disco es GPT necesita de una partición BIOS boot donde ubicar el GRUB (BIOS). El tutorial de referencia es este si es que realmente quieres instalar así.
No tienes que repetir los pasos que hayas dado ,es decir inicias el instalador>eliges más opciones y como ya tienes creadas las particiones sólo tienes que seleccionarlas>Clic en Cambiar>definir el punto de montaje (por ejemplo de la raíz punto de montaje> /), usar como> ext4 y marcar para formatear)....
Ni cola de león ni cabeza de ratón, prefiero ser diente de ajo.( J. Krahe)

RalfMaes
Level 1
Level 1
Posts: 10
Joined: Wed Apr 17, 2019 12:27 pm

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by RalfMaes » Thu Apr 18, 2019 8:11 pm

JOPETA wrote:
Thu Apr 18, 2019 5:43 pm
El que estabas siguiendo (instalación en modo BIOS con particionado GPT)
JOPETA wrote:
Thu Apr 18, 2019 4:25 am
-Si iniciaste en modo BIOS y el esquema de partionado del disco es GPT necesita de una partición BIOS boot donde ubicar el GRUB (BIOS). El tutorial de referencia es este si es que realmente quieres instalar así.
No tienes que repetir los pasos que hayas dado ,es decir inicias el instalador>eliges más opciones y como ya tienes creadas las particiones sólo tienes que seleccionarlas>Clic en Cambiar>definir el punto de montaje (por ejemplo de la raíz punto de montaje> /), usar como> ext4 y marcar para formatear)....
Ok, te dire que acabo de hacer... primero encendi el portatil y presione F2 entrando al modo setup, desde el arranque hay tres opciones (USB , Ubuntu y una que dice EFI) coloque de primero la de USB. guarde y despues inicie el modo live de Mint.

desde el modo live segui la guia:" Instalación en modo BIOS tradicional con particionado GPT " paso a paso fui haciendo todo de nuevo. luego di en instalar linux y en la parte al final, ya despues de volver a hacer la particion del disco duro, y al momento de darle en "instalar" sale un mensaje de advertencia (lastima que no puedo subirte las fotos) que dice que si sigo me dará un error y que debo hacer una particion de EFI boot o algo asi de minimo 35 MB. hasta ahi quede. le di en volver y no inicie la instalacion. (sabiendo que me dara un error igual que la vez pasada)

¿esa particion EFI que es? será que me falta una particion del disco duro?

User avatar
JCSenar
Level 9
Level 9
Posts: 2965
Joined: Sat Sep 06, 2014 6:26 pm
Location: Irun, España
Contact:

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by JCSenar » Fri Apr 19, 2019 4:06 am

RalfMaes wrote:
Thu Apr 18, 2019 8:11 pm
¿esa particion EFI que es? será que me falta una particion del disco duro?
Parece que no has hecho modificaciones en la BIOS-UEFI (la tienes como UEFI).

Por tanto, el tutorial a seguir sería este, en el que durante la preparación se crea la partición EFI necesaria. Como ya has eliminado Windows, sigue los pasos detalladamente y sin precipitación desde el punto 2. El tutorial es para LM 18 pero funciona igualmente para LM 19.x:

Instalar Linux Mint 17, 18 y 19 eliminando Windows 7-10 (UEFI)
Image
Si tu consulta ha sido resuelta, por favor, edita tu primer mensaje y añade [SOLUCIONADO] al título. Gracias.

RalfMaes
Level 1
Level 1
Posts: 10
Joined: Wed Apr 17, 2019 12:27 pm

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by RalfMaes » Fri Apr 19, 2019 4:11 pm

Hola, lo que hice fue lo siguiente: decidi seguir con el tuturial del primer caso, hice algunos cambios en la BIOS e inicia el USB con la opción de la signatura EFI como hacia desde un principio. Cambie el parametro de Secure boot (pestaña Security) a desactivado (estaba enable) y segui con el tutorial desde el paso 2 y entre a coloque esa particion EFI. sigo los pasos detalladamente y todo bien, y llega hasta la misma parte de instalando el paquete grub2

o cuanto tiempo se demora instalando eso? ya ha pasado mas de 15 minutos y nada.

amigo lo unico que tengo acceso es al modo setup y el modo live

lo otro: verifique el .iso y esta bien. estoy dudando de la memoria. yo bootie la usb con un programa llamado Universal USBinstaller. debo seguir algunos pasos de como bootearla o es normal. o debo usar rufus?

User avatar
tomeu
Level 5
Level 5
Posts: 560
Joined: Wed Mar 29, 2017 12:03 pm

Re: La instalación no pasa de "instalando el paquete GRUB2"

Post by tomeu » Sat Apr 20, 2019 7:06 am

Tanto Rufus como Usbisnstaller deberían funcionar bien. Tal vez Rufus es más intuitivo.
Ya que vas a volver a crear el instalador quizás te interese grabar LM 19.1 Tessa en lugar de 19 Tara.
Esta página quizás te sirva de ayuda: https://www.lifewire.com/create-uefi-bo ... sb-2202084
Aunque lo mejor de lo mejor es el manual que te puso JCSenar
Linux Mint Tessa 19.1 64bits Cinnamon 4.0.10

Post Reply

Return to “Español (Spanish)”