Tor browser wont launch

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
ekxxxx
Level 1
Level 1
Posts: 1
Joined: Sun Jul 14, 2019 3:02 am

Tor browser wont launch

Post by ekxxxx » Sun Jul 14, 2019 3:10 am

I've just started using mint and it's good so far but tor browser wont launch.
I heard mint users have had this problem.
I've downloaded it from the website also and it still wont load. What gives? Is mint blocking this application?

I'll be using another linux if this application is blocked.

Any ideas?

gm10
Level 17
Level 17
Posts: 7469
Joined: Thu Jun 21, 2018 5:11 pm

Re: Tor browser wont launch

Post by gm10 » Sun Jul 14, 2019 4:03 am

Hmm, two possibilities, either you made a mistake installing it or Mint is blocking applications. Which is more likely? Hint: It's not the latter.
Tune up your LM 19.x: ppa:gm10/linuxmint-tools

ColdBootII
Level 4
Level 4
Posts: 300
Joined: Wed Aug 02, 2017 8:19 am

Re: Tor browser wont launch

Post by ColdBootII » Sun Jul 14, 2019 4:57 am

ekxxxx wrote:
Sun Jul 14, 2019 3:10 am
I heard mint users have had this problem.
I've downloaded it from the website also and it still wont load. What gives? Is mint blocking this application?

I'll be using another linux if this application is blocked.

Any ideas?
You've heard wrong. You are.., The idea is that you definitely should...

Image

User avatar
lsemmens
Level 8
Level 8
Posts: 2161
Joined: Wed Sep 10, 2014 9:07 pm
Location: Rural South Australia

Re: Tor browser wont launch

Post by lsemmens » Mon Jul 15, 2019 4:07 am

Interesting. I get the concept of TOR browser, (I think) but I thought it would need to be run from within TAILS for it to achieve its desired effect.
Kernel: 4.15.0-46-generic x86_64 bits
Desktop: Cinnamon 3.8.9
Distro: Linux Mint 19 Tara

Laptop HP-ProBook-470-G2 8Gb RAM SSD
Server AMD Phenom 9650 - GEForce 9400GT 6Gb RAM
+ three other Mint machines
Out of my mind - please leave a message

001Robin
Level 1
Level 1
Posts: 2
Joined: Wed Jul 17, 2019 5:15 pm

Re: Tor browser wont launch

Post by 001Robin » Wed Jul 17, 2019 5:27 pm

Sometimes TOR browser takes a long time to launch - several minutes. It makes you think nothing is happening. Try going away and having a cup of tea.

DAMIEN1307
Level 7
Level 7
Posts: 1805
Joined: Tue Feb 21, 2017 8:13 pm
Location: Alamogordo, New Mexico, USA

Re: Tor browser wont launch

Post by DAMIEN1307 » Wed Jul 17, 2019 9:10 pm

You might see if anything on the thread provided below could be of help to solve the problem...it may not be installed correctly...DAMIEN

viewtopic.php?f=90&t=297902
ORDO AB CHAO

User avatar
Citizen Joe
Level 1
Level 1
Posts: 3
Joined: Thu Jun 20, 2019 9:55 pm
Location: Wisconsin, USA

Re: Tor browser wont launch

Post by Citizen Joe » Wed Jul 17, 2019 11:01 pm

001Robin wrote:
Wed Jul 17, 2019 5:27 pm
Sometimes TOR browser takes a long time to launch - several minutes. It makes you think nothing is happening. Try going away and having a cup of tea.
My install of Tor browser went without a hitch. The first time it started up pretty much right away. I went to use it again after a couple of days and getting the LONG wait to launch. I timed it a few times and from click to splash screen is 17 Minutes!!! (give or take 30 seconds) That seems way too long. Is there any way to speed it up? My stats are:

Linux Mint 19.1 Cinnamon
Dell Inspiron 1520
Intel© Core™2 Duo CPU T7500 @ 2.20GHz × 2
4GB RAM
1TB SSHD
NVIDIA Corporation G84M [GeForce 8600M GT]
---
"We have enough people here who know about UNIX and enough people who play Quake that we can make sysadmins out of parts." - Ficus, about Be's lack of a fulltime sysadmin.

Post Reply

Return to “Software & Applications”