USB automount

Forum rules
Before you post please read this
Post Reply
chiefjim
Level 5
Level 5
Posts: 866
Joined: Sun Jun 07, 2009 7:26 am
Location: South Texas, USA

USB automount

Post by chiefjim » Tue Oct 01, 2019 9:50 am

I've recently put into service a WD Elements 8TB USB external drive with multiple partitions.

When turned on I'd like the file manager to see the drive as present but not automount anything. In Control Center / Disks adding "noauto" doesn't change a thing

Where might I be going wrong?





Mint 19.2 MATE

deck_luck
Level 4
Level 4
Posts: 260
Joined: Mon May 27, 2019 6:57 pm
Location: here

Re: USB automount

Post by deck_luck » Tue Oct 01, 2019 3:16 pm

Click the Linux Mint Menu icon and enter removable in the search box then click the Removable Drives and Media selection
Click the Storage tab and under the Removable Storage section unselect all of the options. When finished click the close button.
🐧Linux Mint 19.1 XFCE
💡Give a man a fish, and you feed him for a day. Teach a man to fish, and you feed him for a lifetime. ✝️

chiefjim
Level 5
Level 5
Posts: 866
Joined: Sun Jun 07, 2009 7:26 am
Location: South Texas, USA

Re: USB automount

Post by chiefjim » Wed Oct 02, 2019 8:26 am

Is your solution using MATE? I'm not seeing Removable Drives and Media selection

deck_luck
Level 4
Level 4
Posts: 260
Joined: Mon May 27, 2019 6:57 pm
Location: here

Re: USB automount

Post by deck_luck » Wed Oct 02, 2019 12:00 pm

I had XFCE on my mind, and I apologize for wasting your time.
🐧Linux Mint 19.1 XFCE
💡Give a man a fish, and you feed him for a day. Teach a man to fish, and you feed him for a lifetime. ✝️

Post Reply

Return to “Mounting Partitions”